Wie kann ich Skype Video unter Ubuntu 12.04 64bit zum Laufen bringen?


0

Ich verstehe, dass libv4l1 erforderlich ist, aber ich kann aus irgendeinem Grund keine 32-Bit-Version dafür von apt-get erhalten.

locate libv4l
/usr/lib/vlc/plugins/access/libv4l2_plugin.so
/usr/lib/x86_64-linux-gnu/libv4l
/usr/lib/x86_64-linux-gnu/libv4l1.so.0
/usr/lib/x86_64-linux-gnu/libv4l2.so.0
/usr/lib/x86_64-linux-gnu/libv4lconvert.so.0
/usr/lib/x86_64-linux-gnu/libv4lconvert0
/usr/lib/x86_64-linux-gnu/libv4l/v4l1compat.so
/usr/lib/x86_64-linux-gnu/libv4l/v4l2convert.so
/usr/lib/x86_64-linux-gnu/libv4lconvert0/ov511-decomp
/usr/lib/x86_64-linux-gnu/libv4lconvert0/ov518-decomp

... und so weiter.

0

The correct command is

sudo apt get install libv4l-0:i386

to get the i386 in a 64bit system.